Patch 2.3.04 has been released.

Discussion in 'Announcements' started by Sergey Ten, Oct 1, 2010.

  1. zone01

    zone01 Paid Customer

    2 problems with this update:

    1. after upgrade my listing page didn't work anymore. After some investigation, following files (from the update) are causing some problems (in my case):
    - includes/view.inc.php
    - includes/classes/esynListing.php

    Does someone has the same problem? (now i have change those to files with the one form 2.3.03)

    2. all my changes (optimization) of the java/template files are gone... i have to make the changes again. This is not acceptable, from my point of view.

    Smaller issues the upgrade of the script:
    - No update info is present in the downloaded archive. Only info is about the complete installation. I've search the forum to find the upgrade procedure.
    - till this moment i have not found a list of changes from 2.3.03 to 2.3.04. I don't know if this update has fixed small bugs or critical security errors.
    Last edited: Oct 26, 2010
  2. Sergey Ten

    Sergey Ten <b>eSyndiCat Lead Developer</b>

    Hello all,

    I am sorry for delay with change logs. I've edited my first post and added a list of changes in 2.3.04 version.
  3. TopWebNames

    TopWebNames Paid Customer

    Great. Thanks for the update. When will you be able to post it?
  4. Sergey Ten

    Sergey Ten <b>eSyndiCat Lead Developer</b>

    Hello Steve,

    I've already added change log in my first post. Please check it.
  5. aries

    aries Paid Customer

    Sergey when will be available the upgrade tool from version 2.2.06?

    Regards.
  6. tiyerl

    tiyerl Paid Customer

    Hi fella's,

    When i try and upgrade i get a database error. It happens when i import the database. I reverted back to 2.3.03. The error message is an esyndicate database error page when ever i go to any pages of my website. It doesn't throw up any code messages at the top.
  7. Sergey Ten

    Sergey Ten <b>eSyndiCat Lead Developer</b>

Share This Page