new install wrong sql

Discussion in 'Installation and Updates' started by dbest, Sep 9, 2006.

  1. dbest

    dbest Paid Customer

    hi i just installed pro v1.2 and realised I have wrong MySQL i only have3.23.58. Can anyone help me through this? I am currently waiting for response from host. Is there another way around this?

    site: http://www.dbestdirectory.com

    error message>>> You have an error in your SQL syntax near '(SELECT t1.*, COUNT(DISTINCTROW t4.`id`) num_links, '0' `crossed`, t21.`num_cols' at line 1

    thx
    Last edited: Sep 9, 2006
  2. Dave Baker

    Dave Baker New Member

    Hello dbest,
    - MySQL Database Server 4.0 or above
    Rigid requirement for database.
  3. dbest

    dbest Paid Customer

    thx dave I have added a host that provides the 4.0.
  4. Vincent Wright

    Vincent Wright New Member

    It should work now.

Share This Page