Need Help, Please!

Discussion in 'Installation and Updates' started by rookie, May 28, 2006.

  1. rookie

    rookie Paid Customer

    I followed the upgrade to 1.2v exactly! Now I get this when trying to access my directory!

    "Fatal error: Smarty error: [in header.tpl line 5]: [plugin] unknown tag - 'text_to_out' (core.load_plugins.php, line 118) in /home/softwar/public_html/blogtheusa-us/ecat/smarty/Smarty.class.php on line 1095"

    Please help! What did I do wrong?
  2. rookie

    rookie Paid Customer

    Ok! Got it upgraded! Now my news is NOT working! I can add it in the admin, but I can't approve or disapprove, the buttons are whited out?

    Now what do I do?
  3. Nick Collins

    Nick Collins Guest

    1. Make sure that your browser has "Java Script" enabled.
    2. Try to press "Save Changes" button in "General Configuration" and "News Configuration" groups.

    Let me know if you still have problems.
  4. rookie

    rookie Paid Customer

    Ok..got it!
    Now the only other problem is the page editor. If I highlight and make text bold, italic, etc...the end result is just plain text! If I use the text editor, after submitting it, why do I need to update the language file?
  5. Nick Collins

    Nick Collins Guest

    You need to update the language file because these records contains page and link name. I need your admin panel and ftp credentials to investigate your problem with WYSIWYG editor.
  6. rookie

    rookie Paid Customer

    Nick,
    I sent you a PM.
    rookie
  7. Nick Collins

    Nick Collins Guest

    Problem fixed. It was related with magic_quotes.
    BTW you don't need to modify your language file in case you just changed something on existing page.

Share This Page