Need help, I killed my installation

Discussion in 'Installation and Updates' started by gswaim, Sep 3, 2006.

  1. gswaim

    gswaim New Member

    Hi,

    Earlier today I downloaded the the free script, installed it, configured it, liked it and then bought the Pro version.

    I could not find any information on how to upgrade from the free version to the Pro version. I spent a long time modifying the CSS file, some templates files, and entering in links. I don't really want to loose this information.

    Not having any detailed instructions on how to upgrade an installation to a paid version I followed the full installation instructions with the Pro 1.2 files. When I ran the install.php file it set off gazillions of error codes as it tried to make table in the db that already existed.

    I went ahead and finished the installation but when you try to use the application it sets off an error code. The first time it was line 102 of header.php. I saw a patch 1.2.01 on the site so I downloaded and installed it. Now I get a different error code:

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/gswaim1/public_html/links/classes/DirDb.php on line 114 ...

    You can see this installation at http://autotech-elearning.com/links

    Thanks in advance for any help you can provide!
  2. gswaim

    gswaim New Member

    Nevermind, I went back and started from scratch.
  3. subseo

    subseo Paid Customer

    Well...links you entered could have been saved, but the template changes not.
    If you didn't input too many links, it was probably wisest to start from scratch.

Share This Page