My eSyndiCat is not working.

Discussion in 'Installation and Updates' started by Sean Pisano, Aug 9, 2006.

  1. Sean Pisano

    Sean Pisano New Member

    I get this message and do not know what to do..

    You have an error in your SQL syntax near '(SELECT t1.*, COUNT(DISTINCTROW t4.`id`) num_links, '0' `crossed`, t21.`num_cols' at line 1

    I also think that it is just not running right.

    Chcek it out...
    http://www.sapoentertainment.com/linklot/
    Last edited: Aug 9, 2006
  2. Vasily B.

    Vasily B. Administrator Staff Member

    Welcome to our support forums
    It seems you have MySQL 3.23. Please ask your hosting to upgrade your MySQL version
  3. Sean Pisano

    Sean Pisano New Member

    I have gotten it updated and now I cannot get simple things like the details page working. I get allot of blank pages and do not know why. It is very frustrating.

    Here check it out I might be going crazy:
    http://www.sapoentertainment.com/linklot/
  4. Vincent Wright

    Vincent Wright New Member

  5. Sean Pisano

    Sean Pisano New Member

    Alright so I tried to fix this following the mod_rewrite article and it just got worse. So I am going to delete all the rewrites and the tables that were created then start over from scratch.

    Is there any suggestion on what I should look out for?
  6. Sean Pisano

    Sean Pisano New Member

    Alright now I have everything installed everything seemed to work fine I added a link and some news. When I am on the front page none of the links work. I think I have to do the .htaccess thing the only problem is that my host does not allow mod_rewrites through .htaccess. I can have them do the rewrite but I want to make sure exactly what I should send to them.

    Here is the link to the directory in case something else is going on.
    http://www.sapoentertainment.com/linklot/
  7. Vincent Wright

    Vincent Wright New Member

    You can disable mod_rewrite:

    Admin Panel >> Configuration >> General Configuration >> Apache mod_rewrite module = "disabled".

    In this case URL will be non-SEO friendly. Probably, switching to another hosting that allows mod_rewrite is a better option.

Share This Page