Mod Rewrite

Discussion in 'Installation and Updates' started by netizen, Jun 25, 2006.

  1. netizen

    netizen New Member

    Hello,

    The .htaccess file with php values are not supported at my server. My server only supports file permissions (644, 755) not more than 755. I have to use a "php.ini" file with php values on it for the same. Using this, the rewrite url feature is not working. How to do it?

    Note: I have just rename the .htaccess file to php.ini and upload it according to my hoster's instruction.

    I have inclused the folling lines in the php.ini file.

    # enable mod_rewrite
    RewriteEngine on
    RewriteBase /
  2. Sergey Ten

    Sergey Ten <b>eSyndiCat Lead Developer</b>

    Hello netizen,

    If you have Pro version of the eSyndiCat, you could disable mod_rewrite module in the admin panel.
  3. netizen

    netizen New Member

    Yes, I can. But, I want to have the SEO friendly pages so that I need this mod_rewrite to work. Any help would be appreciated. Thank you.
  4. Nick Collins

    Nick Collins Guest

    Hello netizen! Best way for you is to change your hosting company.
  5. netizen

    netizen New Member

    Good idea. That's what I have planned now!
  6. Nick Collins

    Nick Collins Guest

Share This Page