It generate php error in Installation of eSyndiCat

Discussion in 'Installation and Updates' started by Kamy, Sep 18, 2006.

  1. Kamy

    Kamy New Member

    I have downloaded free version and for testing I have tried to installed at my local pc .
    I have apache 1.3.23 and php 4.4.2

    When I locate to the browser to install eSyndiCat it generate php error .

    Please help ?
  2. Dave Baker

    Dave Baker New Member

    Hello Kamy and welcome,
    Please describe the error more in detail.
  3. bonnlata

    bonnlata New Member

    i have the same problem.

    here is the error msg ---

    Server error!
    The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

    If you think this is a server error, please contact the webmaster.

    Error 500
    localhost
    09/20/06 03:21:41
    Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8c mod_autoindex_color PHP/5.1.6
  4. Vincent Wright

    Vincent Wright New Member

    Actually, this is what you see in your browser and it doesn't tell where the error occured, etc.

    You have to lookup your server error log (you can find it in CPanel) or if you are not sure how to find them ask your hosting company.

Share This Page