How to Install Custom Templates

Discussion in 'Installation and Updates' started by cmarket, Aug 27, 2006.

  1. cmarket

    cmarket Paid Customer

    Hi,

    I have installed the custom template BloodOrange.

    Into the templates folder. When I then go into the directory and choose this skin template instead of green leaves I receive an error on the site that says:

    Warning: main(templates/BloodOrange/Layout.php): failed to open stream: No such file or directory in /home/toymarke/public_html/header.php on line 32

    Fatal error: main(): Failed opening required 'templates/BloodOrange/Layout.php' (include_path='.:/usr/local/lib/php') in /home/toymarke/public_html/header.php on line 32



    ?????????????
  2. redeye

    redeye Moderator

    First question - are you using Free or Pro version?
    That's a Pro template.

    Secondly, did you create folder called BloodOrange in the template directory and upload all the files. If you did, and you're using Pro version, try to upload all the files again. May have been just an FTP glitch.
  3. cmarket

    cmarket Paid Customer

    I have pro version.

    In my files it goes templates > in here there 3 folders - green leaves, blood orange, bluewater > in each of these folders there are the files that go with these templates.

    I uploaded the bloodorange & bluewater.

    Still same error when the skins are changed

    Warning: main(templates/BlueWater/Layout.php): failed to open stream: No such file or directory in /home/toymarke/public_html/header.php on line 32

    Fatal error: main(): Failed opening required 'templates/BlueWater/Layout.php' (include_path='.:/usr/local/lib/php') in /home/toymarke/public_html/header.php on line 32


    ???Thanks
  4. redeye

    redeye Moderator

    Those error messages are saying that the Layout.php file is missing which is strange for both templates to be missing the same file?

    Have you uploaded both these templates a second time?

    Does it happen with the green leaves template?

    Please post a URL.
  5. cmarket

    cmarket Paid Customer

    Found the problem! I uploaded the third time and noticed htat when the folder was extracted from the original zip folder - each template was placed in another folder bloodorange>bloodorange>all the files

    I removed the first folder and uploaded again ...and the custom template works

    thank you for your help. ( I'm new at this)

    Stacie
  6. redeye

    redeye Moderator

    No problem Stacie - make the cheque out to ...... :D
  7. Greg

    Greg Moderator

    Greg :D
    (redeye has more $$$ then he knows what to do with.)

Share This Page