Host Migration and Install problem

Discussion in 'Installation and Updates' started by jimmy George, Aug 4, 2006.

  1. jimmy George

    jimmy George New Member

    (Remember me, Simon!)

    Actually I switched hosts and now I tried to install my directory at:
    www.ibelieve.uni.cc/directory/

    But I'm having trouble; I tried installing 1.5 at this url and then restoring database values.(I noticed at least one new table). I got an error. My Host runs 4.1.11-Debian_4sarge4.

    Anyway I tried installing 1.4 but i didn't have the install directory and so tried the install dir of 1.5. Obviously it didnt work.

    Then i tried many things and messed it all up!

    Sometimes the directory showed up without any links or categories.
    And sometimes smarty error showed up because i tried to upload a modified 1.4 eThird template.

    Please advice
  2. Vasily B.

    Vasily B. Administrator Staff Member

    Hi & welcome back,
    What do you think if I try to fix the problem myself? Of course I need your phpMyAdmin and ftp credentials.

    Actually I would recommend to re install esyndicat as it seems you have incorrect files or something like this. It's quite hard to advise in this case
  3. jimmy George

    jimmy George New Member

    Thanks man,

    I sent the creds through pm

    By the way why do I have a green button under my name and you
    have a colourless button with a cation mark (to report bad message).
    Last edited: Aug 5, 2006
  4. Greg

    Greg Moderator

    Hi Jimmy :)

    It's usually better to send phpMyAdmin and ftp credentials to Simon by way of email.

    The color buttons show online status. Green is online, colorless is offline and red is hidden (maybe mods can only see this?) (you can mouseover them and see this)
  5. jimmy George

    jimmy George New Member

    But i see this next to simon and your post under your name.

    [​IMG]
  6. Greg

    Greg Moderator

    It's under yours, you just don't see it cause you wouldn't report a bad post on yourself. It's not under mine either. But others see it. Make sense. :)
  7. jimmy George

    jimmy George New Member

    Thanks what happened to simon seemed to have dissappeared:(
  8. Vincent Wright

    Vincent Wright New Member

    It's Sunday here.
  9. jimmy George

    jimmy George New Member

    Oh ya!

    Probs that I live in the Middle East where the week holiday is on friday
    and today is a normal working day.
  10. Vincent Wright

    Vincent Wright New Member

    Ah, I see. And we don't work on Sundays. Still I have to work today since I took a day off yesterday.
  11. jimmy George

    jimmy George New Member

    I've installed many scripts but yours is without doubt the best in features and support.

    A dedicated team of professionals - ah, you dont gt that everywhere
  12. Vincent Wright

    Vincent Wright New Member

    Many thanks, Jimmy.
  13. jimmy George

    jimmy George New Member

    Even now have a small problem:

    I thought it had been fixed

    The link details page for links shows an error.

    Code:
     
    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/ibelieve.uni.cc/directory/classes/DirDb.php on line 114
    SELECT * FROM `dir_categories` WHERE `id` = '12'
    Unknown column 'status' in 'where clause'
    
    Help

    Also how do I edit my sites help content

    Please advice.
  14. Vincent Wright

    Vincent Wright New Member

    Strange error, since `status` is a standard field in the `categories` table.

    May I take a look at your database?
  15. Vasily B.

    Vasily B. Administrator Staff Member

    The issue has been fixed.
  16. jimmy George

    jimmy George New Member

  17. jimmy George

    jimmy George New Member

    Also can you please tell me how to edit te help file
  18. Vincent Wright

    Vincent Wright New Member

    Which help file do you mean? Are there any help files in eSyndiCat?
  19. jimmy George

    jimmy George New Member

    There is a help link under search isn't there

    And are you getting the error i mentioned while clicking link details.
  20. Vincent Wright

    Vincent Wright New Member

    By default it isn't there. You have to add it manually (as well as create a new Help page).


    Yes, I'm getting the error. I have to take a look at your files/database.

    Please email me your ftp/cpanel credentials to vwright at esyndicat dot com.

Share This Page