Fatal Error on Category Click

Discussion in 'Installation and Updates' started by mymichael2, Nov 1, 2006.

  1. mymichael2

    mymichael2 New Member

    I've seen this question asked on a few threads, and although I've seen that the problem is resolved with assistance, there is no detail on exactly what was done to solve the problem (unless I missed it somewhere).

    I installed the common categories dump on http://www.gotellme.com. All seemed to go well, but when I click on any of the categories, I get the following error:

    Fatal error: Call to undefined function: get_title() in /usr/home/sim/public_html/gotellme-com/index.php on line 31

    Any input on the solution would be greatly appreciated.
  2. Michael Hill

    Michael Hill eSyndicat Support Team

  3. Dave Baker

    Dave Baker New Member

  4. mymichael2

    mymichael2 New Member

    Hello all. Thank you for the welcome. I tried the above, but it didn't seem to help. When I received the update to 2.0 I went through the full installation process, and now things are really goofy. :)

    On my index page (http://www.gotellme.com) I receive the following error:

    Error: Unknown column 't1.comments_active' in 'field list'

    followed with:

    SELECT `t1`.*, `t1`.`comments_active` `comments`, `t2`.`crossed`, `t3`.`path`, '0' `id_editor_edit` FROM `sim_link_categories` `t2` LEFT JOIN `sim_links` `t1` ON `t1`.`id` = `t2`.`id_link` LEFT JOIN `sim_categories` `t3` ON `t2`.`id_category` = `t3`.`id` LEFT JOIN `sim_editors` `t4` ON `t1`.`id_editor` = `t4`.`id` WHERE `t2`.`id_category` = '0' AND `t1`.`status` = 'active' GROUP BY `t1`.`id` ORDER BY `t1`.`featured` DESC, `t1`.`sponsored` DESC, `t1`.`date` DESC LIMIT 0, 10

    In my Admin Panel I receive the following error:

    Error: Unknown column 'sponsored' in 'where clause'

    followed with:

    SELECT COUNT(`id`) FROM `sim_links` WHERE `sponsored` = '1'

    Should I post a new thread, or continue working here?

    BTW, Thanks for the help. :)
  5. John Turner

    John Turner New Member

    Hello, mymichael2!

    Wellcome to our forum!

    Provide me with your FTP/CPanel credentials on email I will try to help you
  6. kiwigurl

    kiwigurl Paid Customer

    I'm getting the exact same error. I was told elsewhere it's because I still have the old database structure and all is needed is the newer version....

    I'm just waiting for someone to reply to my emails

Share This Page