Categories Tree Not showing on Submit Page

Discussion in 'Installation and Updates' started by boom, May 5, 2006.

  1. boom

    boom Paid Customer

  2. boom

    boom Paid Customer

    Update

    Update: it shows well on Firefox, but bad in Explorer... should be a fix for that
  3. Vasily B.

    Vasily B. Administrator Staff Member

  4. boom

    boom Paid Customer

    How can I fix charset?
  5. echopulse

    echopulse Paid Customer

    In General settings, there is a place to specify the charset.
  6. boom

    boom Paid Customer

    So what is the appropiate Charset?

    Mine is: iso-8859-1
  7. Vasily B.

    Vasily B. Administrator Staff Member

    hmm, I have exactly the same charset and it works.. I will investigate the problem in details
  8. boom

    boom Paid Customer

    Simon, got any news for this?

    Can you give me some code to order all cats alphabetically? instead of showing the tree ?

    Thanks in advance :applause:
  9. Greg

    Greg Moderator

    boom

    This may help?

    For alphabetically go to admin panel:
    Config
    Page Navigation and Listings
    Categories order by and choose "title"

    For no tree:
    General Configuration
    Categories dropdown instead of tree choose "disabled"

    Is that what you wanted?
  10. boom

    boom Paid Customer

    Greg, I just want the Tree to show all categories orderes alphabetically... :blink:
  11. Greg

    Greg Moderator

    Sorry I'm at a loss at to what you want then.
    Like at the demo it shows the tree and it's in alphabetical order.
  12. boom

    boom Paid Customer

    Greg, please look at the attached pic of the first post... I want there all the cats ordered by name
  13. echopulse

    echopulse Paid Customer

    I have the same problem. I see the two bars next to the cats, instead of the lines.
  14. boom

    boom Paid Customer

    Hey, Any need with this ?
  15. eddy2099

    eddy2099 Paid Customer

    I tried both IE and Firefox and they are showing the Tree.

    Could it be that it is your browser issue rather than the eSyndicat issue ? Try using an English web browser and see if it fixes the issue, because it did for me so I suspect it is the browser causing the issue.

    IE Screenshot
    [​IMG]


    Firefox Screenshot
    [​IMG]
  16. boom

    boom Paid Customer

    It if is thge browser lang, should be a fix to make it crossversion, crosslanguage
  17. Greg

    Greg Moderator

    This is what I posted in another thread.
    This is what I see with with I.E. 6
    [​IMG]
  18. boom

    boom Paid Customer

    I have the same!
  19. Greg

    Greg Moderator

    Simon have you had a chance to look at this problem?

Share This Page