Alfabetic

Discussion in 'Installation and Updates' started by Mats Houbaer, Aug 16, 2006.

  1. Mats Houbaer

    Mats Houbaer Professor

    Hi

    Im translating from english to Swedish and it seem than they dont accept the letters ÅÄÖ. In what file can I make the necessary changes.
    e.g.<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

    Regards
    /Mats
  2. Vincent Wright

    Vincent Wright New Member

    Where exactly are those characters not permitted?
  3. Mats Houbaer

    Mats Houbaer Professor

    Hi
    For example when I want to create new categori

    ---->Föreningar & Organisationer

    Regards
    Mats
  4. Vincent Wright

    Vincent Wright New Member

  5. Mats Houbaer

    Mats Houbaer Professor

    Hi vincent

    I checked that tread you adviced me but Im afraid it didnt solve the problem as understand.

    The greek guy that wanted his categori show greek name in categori got his instruktions sent by PM...

    My first thought was if one should look in the english language file...

    Regards
    /Mats
  6. Vincent Wright

    Vincent Wright New Member

    Mats, please give me detailed steps how to reproduce the problem. What to do, where to click, etc. I don't quite understand your question.
  7. Mats Houbaer

    Mats Houbaer Professor

    Hi Vincent

    Thx for not letting me down. PHP is not my tounge....

    Ive translate Language file from English to Swedish and when I create categori and subcategori letters like ÅÄÖ in Swedish shows like like
    ViltvÃ¥rdEkonomiFöreningar which mean that the display of ÅÄÖ shows strange caracters...

    Do I have to enter Myphpadmin and access database and do the changes manually from there..

    The problem here dont really seem to be find in language file though there is no problems with translation to swedish its just as I can see when I create new categories and use letters ÅÄÖ that shows strange carecters...

    Vincent

    Plz help me

    /Mats
  8. Mats Houbaer

    Mats Houbaer Professor

  9. Mats Houbaer

    Mats Houbaer Professor

    Issues solved

    Hi

    well I solved the problem myself. I figured because default charset for pages where set iso-8859-1 which is same for my language (swedish), the problems must be somwhere else...After acouple hours off sleep I wake up, scratched my brain and locked in CP. There there where a option to check or not to check language swith. I enabled language swith and problems solved...:cool-yo:

    Anyway thx for all help
    Im all newbee to this script but so far Im very satisfied with the script and would recommend it to others..

    Cheers
    /Mats
  10. Mats Houbaer

    Mats Houbaer Professor

    Correction language swith

    Hi again

    It had nothing to do with language swith as it seem

    After I name a categori and use special charset strange charset came up which was the actual problem. what I did was renamn the categori and it solved the problems.

    I dont know if my problem is a actuall bug which I belive it is but this way kind of solved the problem. Hope this will help other confused members like me that doing the translation. Anyway I still belive its a bug and might be reported to bug thread...

    Cheers

    Mats:1st:
  11. Vincent Wright

    Vincent Wright New Member

    Well, if it's a bug please report it, BUT, when reporting DO provide steps to reproduce it. I still don't understand how to reproduce the bug you are talking about.

    Thanks.

Share This Page