404 Not Found error was encountered while trying to use an ErrorDocument

Discussion in 'Installation and Updates' started by latzo, Nov 9, 2006.

  1. latzo

    latzo New Member

    Hi I just did a clean install of v2.0. Everything seemed to installed fine however after I created a category , when i click on the new category i just created I get:

    "Not Found
    The requested URL /nameofmysite/dir/index.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.33 Server at www.nameofmysite.com Port 80"

    My browers url has:
    http://www.nameofmysite.com/dir/mytest-category/

    It tried going there manually and get the same message



    I then tried to create a test listing but that did not help it. i tried creatign other categories but would not work


    Thanks.

    Lat

    nameofmysite is just psuedo
    Last edited: Nov 9, 2006
  2. latzo

    latzo New Member

    I found the solution

    Solution was located here:

    http://www.esyndicat.com/support/desk/knowledgebase/view/1.html

    "On the other hand, if you installed the script into some folder you have to add the following directive:

    RewriteBase /directory/

    Where /directory/ is the folder where you installed the script. This is just an example and your directory may differ so you have to replace it with your actualy folder name. "

    One thing to point out is that the server info page didn't have anyting about mod_rewrite, so i'm not sure it it was under any other name.

    How ever it must be present inorder for it to work.


    Thanks,

    Lat
  3. Dave Baker

    Dave Baker New Member

Share This Page